在安装此WHMCS SSL模块之前,请确认您的WHMCS系统和服务器环境符合下列要求。否则您的系统将会出现意外的错误而无法正常使用。

  • PHP7.1 或以上版本
  • WHMCS7.x 版本或以上版本
  • PHP 配置 CULR 支持
  • PHP 配置正确的 OPENSSL 支持
  • CURL SSL 支持
  • WHMCS 可以正常发送邮件
  • WHMCS 服务器可以正常 ping 通 api.trustocean.com

标签: whmcs, ssl

本页目录: